RSS

Error de dependencias en Ubuntu

15 Abr

¿Alguna vez te ha sucedido que quieres instalar en línea de comandos y justo cuando crees que terminará la instalación, te muestra el siguiente mensaje?, “Los siguientes paquetes tienen dependencias imcumplidas”

Después de investigar por aquí y por allá, tan solo con ejecutar uno a uno los siguientes comandos, las dependencias se instalan y puedes volver a hacer tu apt-get install <paquete> y problema solucionado. Se instalará sin problemas.

sudo apt-get autoremove

sudo apt-get autoclean

sudo apt-get update

sudo apt-get -f install

 

 

 

 

Si necesitas de un hosting y dominio gratuito confiable para hacer pruebas de tus desarrollos, te recomiendo 100% el servicio de 000webhosting

Anuncios
 
Deja un comentario

Publicado por en 15 abril, 2017 en Linux

 

Etiquetas: , ,

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: